My Countingdown

Tuesday, December 13, 2011

Lab 9. Filtering - AD



R1#
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Loopback1
ip address 100.100.100.1 255.255.255.255
!
interface Loopback2
ip address 200.200.200.1 255.255.255.255
!
interface Loopback3
ip address 30.30.30.1 255.255.255.255
!
interface Serial0/0
ip address 12.12.12.1 255.255.255.0
!
router eigrp 10
network 1.1.1.1 0.0.0.0
network 12.12.12.1 0.0.0.0
no auto-summary
!
router ospf 1
log-adjacency-changes
network 30.30.30.1 0.0.0.0 area 0
!
router rip
version 2
network 200.200.200.0

R2#
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.2 255.255.255.0
!
interface Serial0/0
ip address 12.12.12.2 255.255.255.0
!
router eigrp 10
network 2.2.2.2 0.0.0.0
network 12.12.12.2 0.0.0.0
network 23.23.23.2 0.0.0.0
no auto-summary

R3#
interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface Loopback1
ip address 10.0.0.1 255.255.255.255
!
interface Loopback2
ip address 10.0.0.2 255.255.255.255
!
interface Loopback3
ip address 10.0.0.3 255.255.255.255
!
interface Loopback4
ip address 10.0.0.4 255.255.255.255
!
interface Loopback5
ip address 10.0.0.5 255.255.255.255
!
interface Loopback6
ip address 10.0.0.6 255.255.255.255
!
interface Loopback7
ip address 10.0.0.7 255.255.255.255
!
interface FastEthernet0/0
ip address 23.23.23.3 255.255.255.0
!
router eigrp 10
network 3.3.3.3 0.0.0.0
network 10.0.0.1 0.0.0.0
network 10.0.0.2 0.0.0.0
network 10.0.0.3 0.0.0.0
network 10.0.0.4 0.0.0.0
network 10.0.0.5 0.0.0.0
network 10.0.0.6 0.0.0.0
network 10.0.0.7 0.0.0.0
network 23.23.23.3 0.0.0.0
no auto-summary

We can also filter specific IP using filtering AD. Let say we want IP Loopback 1.1.1.1 is not in the routing table R3.

R3(config-if)#do sh ip rou | i 1.1.1.1
D 1.1.1.1 [90/2323456] via 23.23.23.2, 00:02:50, FastEthernet0/0

R3(config-if)#access 2 permit 1.1.1.1
R3(config)#router eigrp 10
R3(config-router)#distanc 255 0.0.0.0 255.255.255.255 2

R3(config-router)#do sh ip route 1.1.1.1
% Network not in table

R3(config-router)#do ping 1.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)

No comments:

Post a Comment