Let’s do practice
R1#
interface Loopback0
ip address 1.1.1.1 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
ip address 12.12.12.1 255.255.255.0
ip ospf 1 area 0
no shut
R2#
interface Loopback0
ip address 2.2.2.2 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
ip address 12.12.12.2 255.255.255.0
ip ospf 1 area 0
no shut
Let’s do activate RSVP from R1 to R2
R1#
interface FastEthernet0/0
ip rsvp bandwidth 64 64
!
ip rsvp sender-host 2.2.2.2 1.1.1.1 tcp 23 65535 10 1
R2#
interface FastEthernet0/0
ip rsvp bandwidth 64 64
!
ip rsvp reservation-host 2.2.2.2 1.1.1.1 tcp 23 65535 ff rate 10 1
Verify the rsvp
R1#show ip rsvp sender
To From Pro DPort Sport Prev Hop I/F BPS
2.2.2.2 1.1.1.1 TCP 23 65535 1.1.1.1 10K
R1#show ip rsvp int f0/0
interface allocated i/f max flow max sub max
Fa0/0 10K 64K 64K 0
No comments:
Post a Comment