Let’s do practice
R1#
interface Loopback0
ip address 1.1.1.1 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
ip address 12.12.12.1 255.255.255.0
ip ospf 1 area 0
no shut
R2#
interface Loopback0
ip address 2.2.2.2 255.255.255.255
ip ospf 1 area 0
!
interface FastEthernet0/0
ip address 12.12.12.2 255.255.255.0
ip ospf 1 area 0
no shut
Now let test ping from R1 to 2.2.2.2 with size 512
R1#ping 2.2.2.2 rep 10 size 512
Type escape sequence to abort.
Sending 10, 512-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 12/23/56 ms
Please do make ping with size 3000 repeat 10 with success rate only 80% with CIR 24 kbp!!!
R1#
interface f0/0
rate-limit input 24000 16000 16000 conform-action transmit exceed-action drop
Verify the rate-limit and make sure success rate only 80% as requirement
R1(config-if)#do sh int f0/0 rate-limit
FastEthernet0/0
Input
matches: all traffic
params: 24000 bps, 16000 limit, 16000 extended limit
conformed 49 packets, 29860 bytes; action: transmit
exceeded 3 packets, 3088 bytes; action: drop
last packet: 3692ms ago, current burst: 0 bytes
last cleared 00:03:35 ago, conformed 1000 bps, exceeded 0 bps
R1(config-if)#do ping 2.2.2.2 rep 10 size 3000
Type escape sequence to abort.
Sending 10, 3000-byte ICMP Echos to 2.2.2.2, timeout is 2 seconds:
!!!!!!.!!.
Success rate is 80 percent (8/10), round-trip min/avg/max = 52/70/84 ms
No comments:
Post a Comment